We have detected you're not on the correct site for the car you have selected! Click the green button below to go to the correct site.
Select your car: 
BMW Mini Cooper
Select
 

 Banned for using an I phone

 Created by: onetim
   Forum Width:     Forum Type: 

 Posted: Jan 6, 2021 09:00AM
Total posts: 13899
Last post: Feb 22, 2021
Member since:Jan 22, 2003
Cars in Garage: 4
Photos: 381
WorkBench Posts: 1
CA
Not only I phones.  This site also sucks big time on Android.

 

"Everybody should own a MINI at some point, or you are incomplete as a human being" - James May

"WET COOPER", Partsguy1 (Terry Snell of Penticton BC ) - Could you send the money for the unpaid parts and court fees.
Ordered so by a Judge

 

 

 

 Posted: Jan 4, 2021 04:51PM
Total posts: 70
Last post: Feb 15, 2021
Member since:Mar 27, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Good news is that we were able to replicate the issue and so that's a start to getting it fixed - the problem has been forwarded to the webmasters. Thank you for bringing this to our attention

 Posted: Jan 4, 2021 12:54PM
Total posts: 948
Last post: Mar 4, 2021
Member since:Jul 24, 2014
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Image Gallery
Thanks for listening, Here's what I get on my cell in both vertical and horizontal viewing. There is also no resizing or pinch/stretch feature for this website

 Posted: Jan 4, 2021 11:57AM
 Edited:  Jan 4, 2021 12:04PM
Total posts: 630
Last post: Mar 3, 2021
Member since:Nov 1, 2012
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Been there for about 5 weeks or so.  I called MM with no relief.  Was going to go to T-Mobile or Apple but my wile got me a new desk top computer and I have just changed my password because I didn't remember it or how to type on the keyboard. edit; turning the phone 90 deg. was the only way to post for a long time. 

 Posted: Jan 4, 2021 11:35AM
Total posts: 324
Last post: Feb 5, 2021
Member since:Sep 6, 2015
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Try rolling your phone over 90 deg.

 Posted: Jan 4, 2021 10:43AM
Total posts: 70
Last post: Feb 15, 2021
Member since:Mar 27, 2019
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
We are actively working on improving out website for mobile as it now makes up a huge percentage of users. So this may take some time, but..

I know this may be difficult considering the troubles - is it possible to share a screenshot of what you are experiencing? I will forward this to someone here with an Iphone and see if we can't replicate and fix the issue for you.

 Posted: Jan 4, 2021 06:04AM
Total posts: 948
Last post: Mar 4, 2021
Member since:Jul 24, 2014
Cars in Garage: 0
Photos: 0
WorkBench Posts: 0
Happy new year all.

While never a great forum interface, posting from my I phone has become impossible. The phone screen is clipping the off data on the right to where I can no longer hit the "submit message" radio button which is, go figure, located on the right. This is the case no matter how I hold the phone, or attempt to size the image.